Let the problems start - Maserati Ghibli Forum
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread
post #1 of 20 (permalink) Old 03-09-2014, 06:43 PM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
(Thread Starter)
Let the problems start

knew that coming into the first model of anything would have issues we'll here it goes, yesterday I was leaving to an event as soon as I turned on the car from a cold start I see the (service park brake) glowing in the dash. Electronic Parking brake has been completely disabled not a HUGE deal but defitnatly a bummer since I want everything perfect on a new car.

Taking it to the dealer tomm morning hoping is something stupid, will keep you guys updated on what it is. Has anyone else had this problem?
Attached Images
File Type: jpg image.jpg (146.8 KB, 127 views)
mghibli is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 03-10-2014, 08:29 AM
Senior Member
 
Etodd31856's Avatar
 
Join Date: Sep 2013
Location: Central NJ, USA
Posts: 852
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Sounds like an easy fix as the PB is electronic but I am far from an expert. There are others on this site with a lot of mechanical background that can provide more insight.
Etodd31856 is offline  
post #3 of 20 (permalink) Old 03-10-2014, 02:33 PM
Member
 
colleyt's Avatar
 
Join Date: Jul 2013
Location: Venice Beach
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
most likely a random error code that was thrown and needs to be cleared
colleyt is offline  
 
post #4 of 20 (permalink) Old 03-10-2014, 08:47 PM
Junior Member
 
Join Date: Oct 2013
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Different approach

[url=http://www.carbuzz.com/news/2014/3/9/Italian-Man-Smashes-His-M6-Twice-Protesting-BMW-Service-7719071/]
asegrc@hotmail.com is offline  
post #5 of 20 (permalink) Old 04-10-2014, 11:09 PM
Member
 
caranthoo's Avatar
 
Join Date: Aug 2013
Location: NC
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by mghibli View Post
knew that coming into the first model of anything would have issues we'll here it goes, yesterday I was leaving to an event as soon as I turned on the car from a cold start I see the (service park brake) glowing in the dash. Electronic Parking brake has been completely disabled not a HUGE deal but defitnatly a bummer since I want everything perfect on a new car.

Taking it to the dealer tomm morning hoping is something stupid, will keep you guys updated on what it is. Has anyone else had this problem?
I got the same error today. What was the fix?

- 2014 Grigio SQ4
- 2013 Audi Q7 S-Line Prestige
caranthoo is offline  
post #6 of 20 (permalink) Old 04-10-2014, 11:28 PM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
(Thread Starter)
Quote:
Originally Posted by caranthoo View Post
I got the same error today. What was the fix?
I'll save you some time go to the trunk open the latch were the spare tire goes on the right you'll see the battery disconnect the negative comes out easily by pushing the black button wait 2 min push it back I'm and wala! That's exactly what the dealer is going to do save yourself the drive, they tend to do that because when they read the batt low they go inactive to make sure if ur batt dies it doesn't leave you stranded and no toe because the brake is electronic. This recommendation comes directly from a maserati dealer. Hopes this works for you!

And that's what u call a hard reset
mghibli is offline  
post #7 of 20 (permalink) Old 04-11-2014, 07:51 AM
Member
 
caranthoo's Avatar
 
Join Date: Aug 2013
Location: NC
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by mghibli View Post
I'll save you some time go to the trunk open the latch were the spare tire goes on the right you'll see the battery disconnect the negative comes out easily by pushing the black button wait 2 min push it back I'm and wala! That's exactly what the dealer is going to do save yourself the drive, they tend to do that because when they read the batt low they go inactive to make sure if ur batt dies it doesn't leave you stranded and no toe because the brake is electronic. This recommendation comes directly from a maserati dealer. Hopes this works for you!

And that's what u call a hard reset
Can you show me exactly what to take out via a picture? Sorry for the trouble but I appreciate the help

- 2014 Grigio SQ4
- 2013 Audi Q7 S-Line Prestige
caranthoo is offline  
post #8 of 20 (permalink) Old 04-11-2014, 08:09 AM
Senior Member
 
Join Date: Feb 2014
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
By disconnecting the battery, are you required to re-enter any other info/codes for any settings ?
GhibliFan is offline  
post #9 of 20 (permalink) Old 04-11-2014, 08:20 AM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
(Thread Starter)
Quote:
Originally Posted by GhibliFan View Post
By disconnecting the battery, are you required to re-enter any other info/codes for any settings ?
Nope no need to code reset anything else car is back like u first left it.
mghibli is offline  
post #10 of 20 (permalink) Old 04-11-2014, 12:45 PM
Super Moderator
 
BeerGuy's Avatar
 
Join Date: Mar 2014
Location: East Coast
Posts: 1,595
Mentioned: 19 Post(s)
Tagged: 1 Thread(s)
Quoted: 265 Post(s)
I had this picture posted for a another question on how the battery tender hooks up. This is an example of the "red" pushbutton connection on the battery post ... which should be identical to the "black" button/positive connection that mghibli mentions.


Attached Thumbnails
BeerGuy is offline  
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Optimization by vBSEO 3.6.1 ©2011, Crawlability, Inc.