Help! Memory seat setting and easy entry stopped working - Maserati Ghibli Forum
User Tag List

 5Likes
Reply
 
LinkBack Thread Tools Search this Thread
post #1 of 20 (permalink) Old 07-28-2014, 08:50 AM Thread Starter
Senior Member
 
Join Date: Jun 2014
Location: Chicago, IL
Posts: 666
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 220 Post(s)
(Thread Starter)
Help! Memory seat setting and easy entry stopped working

Hi All

I took my car in the dealer last week for the subwoofer vibration fix. I came back with a problem with the seat. The memory setting and easy entry stopped working. Seems like my original position setting was erased and replaced by a setting done by someone that's 7ft tall. Every time I push button 1, it moves the seat all the way back. I tried resetting it by pushing the "S" and "1" buttons together, but it is not registering.
I thought maybe it has something to do with me turning off the easy entry. So I turned it back on, but the it is not working. The seat doesn't move at all when I turn the car off.
Is this a easy? Can someone tell me what I can do on my own? I would hate to spend 2 hours driving to the dealer again.

Thanks in advance.
yxc145 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 07-28-2014, 01:49 PM
Senior Member
 
flamingwicky's Avatar
 
Join Date: May 2014
Location: CT
Posts: 861
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 207 Post(s)
Garage
Have you checked the setting on the MTC that easy exit is turned on.. if not that might be the issue.

Athar

EX CAR
2014 Ghibli SQ4
Build 04/2014
Grigio Maratea, Cuoio-Nero
Premium, Sports, Cold Weather
19 inch, Performance Sports
flamingwicky is offline  
post #3 of 20 (permalink) Old 07-28-2014, 03:09 PM Thread Starter
Senior Member
 
Join Date: Jun 2014
Location: Chicago, IL
Posts: 666
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 220 Post(s)
(Thread Starter)
Quote:
Originally Posted by flamingwicky View Post
Have you checked the setting on the MTC that easy exit is turned on.. if not that might be the issue.
I assume MTC is the computer system on the monitor? what does MTC stand for?

I turned it off before. That's why I thought maybe it had something to do with my memory setting not working. So I turned it back on. Not only the memory setting is still not working. The easy entry also doesn't work.
yxc145 is offline  
 
post #4 of 20 (permalink) Old 07-28-2014, 03:32 PM
Senior Member
 
flamingwicky's Avatar
 
Join Date: May 2014
Location: CT
Posts: 861
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 207 Post(s)
Garage
Its the setting on your Uconnect touchscreen panel.

Athar

EX CAR
2014 Ghibli SQ4
Build 04/2014
Grigio Maratea, Cuoio-Nero
Premium, Sports, Cold Weather
19 inch, Performance Sports
flamingwicky is offline  
post #5 of 20 (permalink) Old 07-28-2014, 05:36 PM
Member
 
FoxBeat's Avatar
 
Join Date: Jul 2014
Location: Morristown, New Jersey
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Quote:
Originally Posted by yxc145 View Post
Hi All
I tried resetting it by pushing the "S" and "1" buttons together, but it is not registering.
Did you try to adjust to your need than hit S and than hit 1? That should do it. Let us know if it worked.

FoxBeat

My Cars:
2014 Ghibli SQ4 Nero/Nero, Dashboard: Nero/Cuoio
2012 BMW 535xi (M-turbo package), Black
2008 BMW M3 (sedan), manual, Jerez Black
2007 BMW 530xi, Silver (SOLD)
2000 BMW 540i, manual, Silver (SOLD)
FoxBeat is offline  
post #6 of 20 (permalink) Old 07-28-2014, 06:01 PM
Senior Member
 
tjsbeer's Avatar
 
Join Date: Dec 2013
Location: Main Line, PA
Posts: 312
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Garage
MTC = Maserati Touch Control
yxc145 likes this.

2014 Ghibli SQ4 - Rosso Folgore/Cuoio
2014 Chrysler 300C - Granite/Black
2010 Cadillac Escalade - Black/Black/Black
1987 Buick Grand National - Black/Grey
1987 Porsche 911 Targa - Guards Red/Black
1986 Porsche 951 (944 Turbo) - Stone Grey Metallic/Black/Linen
1976 Corvette Stingray - Sliver/Red
tjsbeer is offline  
post #7 of 20 (permalink) Old 07-28-2014, 11:38 PM Thread Starter
Senior Member
 
Join Date: Jun 2014
Location: Chicago, IL
Posts: 666
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 220 Post(s)
(Thread Starter)
Quote:
Originally Posted by FoxBeat View Post
Did you try to adjust to your need than hit S and than hit 1? That should do it. Let us know if it worked.

FoxBeat
Tried that, too. Didn't work. I think something is wrong. Because not only memory setting isn't working, the easy entry stopped working, too.
yxc145 is offline  
post #8 of 20 (permalink) Old 07-29-2014, 01:49 AM
Ron
Junior Member
 
Join Date: Jun 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Adjust your seat in the desired position. Push S followed by pushing either 1 or 2 three times in a row. It should fix it.
Ron is offline  
post #9 of 20 (permalink) Old 07-29-2014, 04:02 PM Thread Starter
Senior Member
 
Join Date: Jun 2014
Location: Chicago, IL
Posts: 666
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 220 Post(s)
(Thread Starter)
Quote:
Originally Posted by Ron View Post
Adjust your seat in the desired position. Push S followed by pushing either 1 or 2 three times in a row. It should fix it.
ok. that worked.

now, can someone tell me how to fix the easy entry? I clicked, un-clicked, clicked it many times. it still doesn't work.
yxc145 is offline  
post #10 of 20 (permalink) Old 07-29-2014, 05:44 PM
Junior Member
 
Join Date: Apr 2014
Posts: 15
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
With easy entry on and my seat position all I get is the steering wheel moving upwards
grahamhar is offline  
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Optimization by vBSEO 3.6.1 ©2011, Crawlability, Inc.