Is car alarm draining the battery? - Maserati Ghibli Forum
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 6 (permalink) Old 05-09-2019, 01:35 PM Thread Starter
Junior Member
 
Join Date: Oct 2017
Location: Chicago, IL
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Is car alarm draining the battery?

So trying to figure out why after 10 days the battery was dead (see another thread I started).


I left the car locked for 24 hours but no alarm on. CHecked battery voltage before and after - not even 0.01V lost.


Next 24 hours car locked with alarm on - 0.20V drop. So in 10 days that would be at least a 2V drop? Would that be enough to deem the car dead?


Peter
ppuczko is online now  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-09-2019, 01:46 PM
Junior Member
 
Join Date: Apr 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Do you have a 14/15? Apparently they have older and weaker batteries.

How do you turn off the alarm?
AlphaWIP is offline  
post #3 of 6 (permalink) Old 05-09-2019, 03:50 PM Thread Starter
Junior Member
 
Join Date: Oct 2017
Location: Chicago, IL
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
2014 SQ4.


In settings I changed the remote to only unlock driver's door with a single push. So now I exit the car, press lock on remote and immediately unlock. This makes 3 doors locked except driver's.
Then I open the door, push the button in (knob on the door, whatever you call it) and shut the door. This way the car is locked but alarm not activated (no blinking red light on the dash under the rear view mirror).


Peter
ppuczko is online now  
 
post #4 of 6 (permalink) Old 05-14-2019, 03:24 PM
Junior Member
 
Join Date: May 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
2014 with original battery, time for a new battery.

Don't have my Ghibli yet, but other vehicles that sit I go with a deep cycle (Optima Yellow Top or equivalent).
ImBunky is offline  
post #5 of 6 (permalink) Old 05-14-2019, 08:35 PM
Super Moderator
 
BeerGuy's Avatar
 
Join Date: Mar 2014
Location: East Coast
Posts: 1,889
Mentioned: 21 Post(s)
Tagged: 1 Thread(s)
Quoted: 319 Post(s)
I replaced my 2014 battery at 3 years ... it continued to read "100%" at dealer and they said it's fine, but didn't want to risk it. I could tell it wasn't holding charge as well based on how the smart charger reacted, (and how hot it was getting). Plus 2014's used a poor choice of battery (FLA) ... the new batteries are AGM which are superior in service life.

BeerGuy

2014 Ghibli SQ4
Grigio Mareata // Cuoio-Black Extended Leather Interior
Cold Weather - Luxury - Sports - Premium packages
20" Urano Polished Summer//20" FT-6 Gun Metal Winter
Gtechniq professional // 3M Crystalline 50%
BeerGuy is offline  
post #6 of 6 (permalink) Old Today, 06:22 PM Thread Starter
Junior Member
 
Join Date: Oct 2017
Location: Chicago, IL
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
I already replaced a battery after the original problem, so this 10-day drain happened with the new battery. Sorry, I was posting about it in another thread.


Peter
ppuczko is online now  
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome