Maserati Ghibli Forum banner

21 - 24 of 24 Posts

·
Registered
Joined
·
3 Posts
For some reason the easy entry only works half of the time.... I do not understand why it only works sometimes and not others... Does anyone have any idea why it would only work sometimes and not others?
Easy entry/exit moves the seat back up to a certain location. Past that location the seat is in a "restricted zone" where the automated movement is not allowed. So, if your seat is already in that zone when you turn off the vehicle, the seat will not move. That is to prevent crunching the feet of someone sitting behind you.
 

·
Registered
Joined
·
3 Posts
For some reason the easy entry only works half of the time.... I do not understand why it only works sometimes and not others... Does anyone have any idea why it would only work sometimes and not others?
Did anybody figure this out? Got my car back from the dealer yesterday and my seat does not slide... Steering wheel does move up & down. I have:

- reprogrammed my seat setting several times
- slid the seat all the way forward and all the way back
- made sure my saved setting has several inches for the seat to slide back
- even checked my wife's seat setting (she's 5'4") and it still doesn't slide

This worked fine before my vehicle went in in my same seat position.
Have the dealer clear all learned parameters at the memory seat module. Then move the horizontal cushion motor all the way to the front and all the way to the back. Do the same for the steering column. if you have no wiring issues, the system will now calibrate and all functions - memory recall and easy entry/exit - should be fully functional again. Just make sure easy entry /exit is activated again.
 

·
Registered
Joined
·
3 Posts
Tried that, too. Didn't work. I think something is wrong. Because not only memory setting isn't working, the easy entry stopped working, too.
if the seat has lost its calibration it won't work. Move the seat all the way forward to have it relearn its reference. Then save a new memory profile and try recall it. Everything should work. If you still have issues, have the dealer clear all learned parameters at the MSM and recalibrate the system again by moving all the way forward.
 

·
Registered
Joined
·
1 Posts
I don't know if you resolved this issue or not but I had the exact same thing happen after a bunch of software updates. Once, you've validated that the setting is turned on in the settings - use the seat controls to move it completely forward and then completely backward. This re-calibrates the position sensors and your easy exit should work again - give it a shot :).

I even tried that but it didn't work, actually I took the car to dealer for the steering does move up but the seat does not go back, I suggested they should reboot the computer to ""factory setting"" when I picked up the car it was still the same.I tried to move the seat all the way back then all the way forward several time as you suggested still no change When I bought the car it worked for a short period of time but it stopped the seat does not go back but the steering moves up.
It is interesting that so many people have this problem I will keep an eye on articles in the Forum hoping a solution will show up someday
 
21 - 24 of 24 Posts
Top