Maserati Ghibli Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi Everyone

We recently purchased a Ghibli but the sat nav came muted. I can't for the life of me get it to talk! I have turned on voice prompts on the settings but the actual volume bars have a red x across it suggesting it's been muted but there seems to be no option to unmute it. Can anyone help? Thanks in advance
 

·
Registered
Joined
·
113 Posts
Did you try Settings-Navigation-Voice Prompts On/Off?
 

·
Registered
Joined
·
113 Posts
What year do you have?
 

·
Super Moderator
Joined
·
2,019 Posts
Did you try turning the volume up when the navigation system is supposed to be talking? That's how you adjust the navigation volume ... prior owner might have turned volume to zero.
 

·
Registered
Joined
·
542 Posts
Did you try turning the volume up when the navigation system is supposed to be talking? That's how you adjust the navigation volume ... prior owner might have turned volume to zero.
this.
it is kind of a wonky setting, but you have to catch it while it is trying to speak. easiest way to try is to make sure the nav is displayed in the cluster and periodically up the volume when it looks like it is trying to tell you to turn or merge.
 

·
Registered
Joined
·
113 Posts
Did you try turning the volume up when the navigation system is supposed to be talking? That's how you adjust the navigation volume ... prior owner might have turned volume to zero.
Nice catch, I didn't even think of that. I bet this is what's going on. Bluetooth voice volume works the same way.
 
1 - 8 of 8 Posts
Top