Maserati Ghibli Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter · #1 ·
So, I have decided to use one of my older iphone (4) as iPod. It worked quite well with my BMW535xi. Now, I tried to do the same with Ghibli. Theoretically it works, practically it is a bit annoying. For some reason each and every single song is presented as an album (i.e. when I choose albums option it is presented with the album name times the number of songs. For instance album has 16 songs so the title album is presented 16 times). So instead having 1 album with 16 songs I have 16 albums with one song. Anyone have suggestion how to fix it?

Thank you.

FoxBeat
 

·
Registered
Joined
·
109 Posts
I've used both an iPhone 5 with 7.1.1 and a 4S with 6.x (not sure exactly) and both worked right. You might try a web search on "UConnect" and look for someone having a similar problem with another car that has the same system (likely a Chrysler). I did that with success when trying to figure out what format it could read iTunes music in on an SD card.
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #5 ·
I've used both an iPhone 5 with 7.1.1 and a 4S with 6.x (not sure exactly) and both worked right.
Thank you for the response. Looks like if I buy album on iTunes it display correctly, but most of my titles are mp3 that I ripped from CDs and entered to iTunes. Did you have success with both?

Thank you.
 

·
Registered
Joined
·
109 Posts
Thank you for the response. Looks like if I buy album on iTunes it display correctly, but most of my titles are mp3 that I ripped from CDs and entered to iTunes. Did you have success with both?

Thank you.
I've done both and I'm pretty sure both work OK (definitely sure they work when you copy the iTunes Media file to an SD drive, which in many ways is better than using the iPod/iPhone directly). I'll check and get back to you...
 
1 - 6 of 6 Posts
Top