Maserati Ghibli Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Purchased a Q4 Ghibli Grigio Maratea Dec 2013 fully loaded with 21" titano anthracite rims. Car looks great and drives well for the most part but have listed some of the issues we have experienced in the 5 months we have owned the vehicle. Car only has 4500 miles and is not driven that much:

A/C failure blowing out of defroster only (fixed)
A/C smell (not fixed)
Buzzing noise when first accelerating (injectors) even though they say its normal its annoying and needs to be greatly improved.
Sat radio (fixed after 5 months recently with new improved factory antenna)
Intermittent issue with windows not going up when you close the door as they should both passenger and driver side (attempted fix but still an issue)
Extremely annoying noisy creaking sunroof when in closed position (not fixed)
Wind noise around windows and sunroof (not fixed)
Trunk springs up and bounces (fixed but now squeaks)

Update 5/23/14

Leading up to a Maserati factory inspection and service call next week at a local dealer, we had the most unfortunate experience of having to have the Ghibli towed after the car started idling very rough with car shaking and the engine and transmission malfunction light (MIL) flashing before stalling out. Once the car stalled out it was nearly impossible to restart. If you pushed the start button nothing would happen the car would not the start and the engine and transmission malfunction light would continue to flash and the recharge system malfunction low battery light icon was showing. After a few attempts the large navigation screen and smaller one over the steering wheel would go dark briefly when start button is pushed and come back after taking finger off start button giving the impression of an electrical issue as well. When able to finally start it after several attempts the car engine sputtered and car shook with the MIL and battery warning lights on before stalling out again. Unfortunately the car has been in the shop almost more than it has been driven in the last month. I had reported idling/electrical issues previously but the dealer was unable to duplicate it at the time. What were annoyances at first with problems like SAT radio and windows not going up have now become much serious between the A/C failure and now engine/electrical failure. We want to love the car as much as when we first purchased it but have to admit it has been a frustrating experience maybe due to being one of the first produced. Its a beautiful car just a love hate relationship. After driving a Cayenne, Panamera, and BMW 6 last several years the car ranks up there as one of the best and better if they can make it more reliable which hopefully they will when the bugs are fixed. On a side note to anyone in Los Angeles the folks at the Auto Gallery in Calabasas CA are fantastic both sales and service - would never take the car anywhere else!
 

·
Registered
Joined
·
325 Posts
Hi grockl... Thanks for sharing your experiences with us....let's hope these issues are sorted out for you really soon ! Just a thought, have you a copy of the spreadsheet that Anderson b_76 has compiled ? I think it would be good to add these gremlins to the 'bigger picture' that is being compiled to be presented to Maserati ?
 

·
Registered
Joined
·
36 Posts
Hi grockl,

don't you have annoying tire noise? hard to describe but its kind of knocking noise. my dealer said its because of 21" titano wheel (too much pressure on thin tire).
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 · (Edited)
not really a knocking noise but it is a harder ride obviously given the limited amount of rubber between tire and road but expected that and willing to sacrifice for aesthetics.
 

·
Administrator
Joined
·
1,301 Posts
Purchased a Q4 Ghibli Grigio Maratea MSRP 94K in Dec 2013 fully loaded with 21" titano anthracite rims. Car looks great and drives well for the most part but have listed some of the issues we have experienced in the 5 months we have owned the vehicle. Car only has 4500 miles and is not driven that much


A/C failure blowing out of defroster only (fixed)
A/C smell (not fixed)
Buzzing noise when first accelerating (injectors) even though they say its normal its annoying and needs to be greatly improved.
Sat radio (fixed after 5 months recently with new improved factory antenna)
Intermittent issue with windows not going up when you close the door as they should both passenger and driver side (attempted fix but still an issue)
Extremely annoying noisy creaking sunroof when in closed position (not fixed)
Wind noise around windows and sunroof (not fixed)
Trunk springs up and bounces (fixed but now squeaks)
what are you AC issues / fixes?

i have an AC issue as well, blows cold air 50% of time, blow warm air the other 50%... i believe my issue is simply the compressor not turning on. i have not checked to see if it blows cold out of the window area though, but i will..

what is the smell? i wrote something yesterday regarding a smell.. its about 10-15 min into the ride or when i open the thottle up. my first 10 min is slow driving until i reach hwy, then i drop it and i get the burnt plastic smell.. not sure if its the AC though... why do you think yours is the AC, is the smell blasting out the vents? mine is a very faint plastic smell just barely noticable.
 

·
Registered
Joined
·
4 Posts
what are you AC issues / fixes?

i have an AC issue as well, blows cold air 50% of time, blow warm air the other 50%... i believe my issue is simply the compressor not turning on. i have not checked to see if it blows cold out of the window area though, but i will..

what is the smell? i wrote something yesterday regarding a smell.. its about 10-15 min into the ride or when i open the thottle up. my first 10 min is slow driving until i reach hwy, then i drop it and i get the burnt plastic smell.. not sure if its the AC though... why do you think yours is the AC, is the smell blasting out the vents? mine is a very faint plastic smell just barely noticable.
Hi, I experienced the AC problem as well. Turned out to be that they apparently filled it with the wrong refrigerant at the factory. Was replaced and is ok now.
 

·
Registered
Joined
·
4 Posts
It got to be kidding. Wrong refrigerant at the factory? FACTORY!
Haha yup. Had the brake squeal issue as well. Dealer tried to make it look like our fault, but we were suspicious when they said that they were sending all 4 existing brake pads to the factory. Turned out to be that the brake pads themselves were faulty, and newly designed ones had to be fitted, as confirmed by a man in the factory. No squeal now.
 

·
Administrator
Joined
·
1,301 Posts
Hi, I experienced the AC problem as well. Turned out to be that they apparently filled it with the wrong refrigerant at the factory. Was replaced and is ok now.
if that is true, which i dont dispute with you... then i am highly disappointed, a part being defective is one thing, but placing the wrong refrigerant into the AC is a wholeeeeeeeeeee different story. in fact it points to major QA/QC failures, along w/ an individual or possibly an entire team falling asleep at the wheel.

i strongly encourage you to keep documentation of the incident and keep a printout of your repair work order for future warranty purposes. the fact that they put the wrong coolant in the system could very well have caused damage to your compressor and i would hate to see your unit fail prematurely or a few miles out of warranty. the cost to repair outside of warranty will be $$$..

can you tell me what the factory put in the car the first time? this is very important bc the coolants contain oil for lubrication. the wrong oil will cause electrical issues and the compressor will fail.

what did they do to correct the issue, as in, "exactly"... drain, vacuum, flush system?

i am going to check mine ASAP, this nonsense could be the reason why my compressor is going off and on for no reason, now i suspect an electrical shortage in the compressor caused by having improper oil in the system...

good thing we have warranties
 

·
Registered
Joined
·
4 Posts
if that is true, which i dont dispute with you... then i am highly disappointed, a part being defective is one thing, but placing the wrong refrigerant into the AC is a wholeeeeeeeeeee different story. in fact it points to major QA/QC failures, along w/ an individual or possibly an entire team falling asleep at the wheel.

i strongly encourage you to keep documentation of the incident and keep a printout of your repair work order for future warranty purposes. the fact that they put the wrong coolant in the system could very well have caused damage to your compressor and i would hate to see your unit fail prematurely or a few miles out of warranty. the cost to repair outside of warranty will be $$$..

can you tell me what the factory put in the car the first time? this is very important bc the coolants contain oil for lubrication. the wrong oil will cause electrical issues and the compressor will fail.

what did they do to correct the issue, as in, "exactly"... drain, vacuum, flush system?

i am going to check mine ASAP, this nonsense could be the reason why my compressor is going off and on for no reason, now i suspect an electrical shortage in the compressor caused by having improper oil in the system...

good thing we have warranties
The dealer/the guy from maserati didn't give us enough information. What the mechanic did was that he flushed out all the old refrigerant and replaced it with the correct one (apparently for our climate). The unusual thing is that it wasn't just our car, my friend got a ghibli and he experienced the same issue. The temporary ghibli they gave us while ours was being checked also had the same problem. I will inquire as to what kind of refrigerant was put into the car in the first place.
 

·
Administrator
Joined
·
1,301 Posts
The dealer/the guy from maserati didn't give us enough information. What the mechanic did was that he flushed out all the old refrigerant and replaced it with the correct one (apparently for our climate). The unusual thing is that it wasn't just our car, my friend got a ghibli and he experienced the same issue. The temporary ghibli they gave us while ours was being checked also had the same problem. I will inquire as to what kind of refrigerant was put into the car in the first place.
what you are saying does not make sense... are you sure the dealer replaced the AC coolant aka freon... or did they replace the engine coolant, aka antifreeze?

your location and climate should have no effect on your AC coolant.. however your engine may require a special ratio depending on your climate to ensure the car does not overheat, or freeze over if you are in a cold area..

engine coolant and AC coolant are 2 different animals.
 

·
Premium Member
Joined
·
440 Posts
just make sure anderson_b76 has this issue on his list please
 

·
Registered
Joined
·
4 Posts
what you are saying does not make sense... are you sure the dealer replaced the AC coolant aka freon... or did they replace the engine coolant, aka antifreeze?

your location and climate should have no effect on your AC coolant.. however your engine may require a special ratio depending on your climate to ensure the car does not overheat, or freeze over if you are in a cold area..

engine coolant and AC coolant are 2 different animals.
Yeah of course, I am talking about the AC refrigerant. I don't know if climate had anything to do with it, but once it was replaced, the compressor started to work consistently.
 

·
Registered
Joined
·
33 Posts
I think the guy that you were talking to was either having fun with you or was out of it. All automotive refrigerant used now is Freon R134a. I am sure all the shop had to do, was add or charge the system, to the correct level. The system uses pressure switches, and if the system is low, the compressor will not kick on, or keep cycling off and on. The protects the components in the system from failing.
The Maserati Ghibli is a great and wonderful car, but I can assure you the a/c system is just like any other new car on the road today.
Now the exhaust note, look, style, road feel, and performance, that is not like any other new car.
 

·
Registered
Joined
·
1 Posts
Considering Buying a Ghibli S Q4 - How Reliable?

I live in Ottawa, Ontario, and the closest dealer is in Montreal, a 2.5 hour drive away. How much time am I going to be spending "in the shop" because the logistics of getting to and from the dealer for maintenance will be an issue if the car is anything less than very reliable. Thanks!
 

·
Registered
Joined
·
1 Posts
Q4 issues

Hello everyone

It's the first time I joined a forum. I am so annoyed by the Ghibli that I thought I have to share my experience with everyone.
I got a black Q4 with 20" rims in late December. I live in the midwest, and we went through a brutal winter that might have started some of the issues, but I do not think this is an excuse for a $90K car. My car has 2000 miles only and I have already brought it in for repair at least 8 times!!!!!

Here are the issues so far.

1) Check engine light went off after I accelerated. The spark plugs had to be replaced
2) The tire pressure monitor broke down. I brought my car in 4 times until they finally replaced the module
3) My car has "premium sound" (far from...). The real speaker is damaged and the bass sound is distorted. I brought it in and they said they replaced some hooks and fixed the insulation. The moment I took it back and played some music, I thought it was never fixed. The distortion was the same, if not worse. The excuse: The mechanic played music without bass and he didn't notice!
4) The bluetooth module is malfunctioning. I have a constant and VERY ANNOYING cracking sound, when I am on the phone with people. The official answer: It can't be fixed!
I am waiting for Maserati to finish the "investigation" and see if they can replace the car. If they refuse, I am going straight to an "lemon law" attorney. I am sick and tired of wasting my time and raising my blood pressure every time something breaks down. NEVER AGAIN!
 

·
Registered
Joined
·
292 Posts
Hello everyone

It's the first time I joined a forum. I am so annoyed by the Ghibli that I thought I have to share my experience with everyone.
I got a black Q4 with 20" rims in late December. I live in the midwest, and we went through a brutal winter that might have started some of the issues, but I do not think this is an excuse for a $90K car. My car has 2000 miles only and I have already brought it in for repair at least 8 times!!!!!

Here are the issues so far.

1) Check engine light went off after I accelerated. The spark plugs had to be replaced
2) The tire pressure monitor broke down. I brought my car in 4 times until they finally replaced the module
3) My car has "premium sound" (far from...). The real speaker is damaged and the bass sound is distorted. I brought it in and they said they replaced some hooks and fixed the insulation. The moment I took it back and played some music, I thought it was never fixed. The distortion was the same, if not worse. The excuse: The mechanic played music without bass and he didn't notice!
4) The bluetooth module is malfunctioning. I have a constant and VERY ANNOYING cracking sound, when I am on the phone with people. The official answer: It can't be fixed!
I am waiting for Maserati to finish the "investigation" and see if they can replace the car. If they refuse, I am going straight to an "lemon law" attorney. I am sick and tired of wasting my time and raising my blood pressure every time something breaks down. NEVER AGAIN!
Although I love my Ghibli, I may not be too far behind you. :mad:
 

·
Registered
Joined
·
863 Posts
Guys, so i got my Ghibli just last week.. and its a 04/2014 build.. all the issues you guys are mentioning here, i have not experienced any of those issues. Its has been pretty consistent.. havent taken it out for a big major drive.. but whatever i have driven its has been pretty good..

My dealer told me that whatever issues have been reported in the earlier makes for the ghibli are fixed in the current 2014 releases.
 

·
Registered
Joined
·
30 Posts
I have mine for 3 weeks and do not have any of these issues either. Premium stereo is a joke although is reasonable using the blue tooth with my iphone. Very happy with the car so far.:x
 

·
Registered
Joined
·
312 Posts
I have mine for 3 weeks and do not have any of these issues either. Premium stereo is a joke although is reasonable using the blue tooth with my iphone. Very happy with the car so far.:x
Same here.
Build date 3/14, no issues whatsoever.
Sound system via bluetooth is passable.
 
1 - 20 of 23 Posts
Top