Maserati Ghibli Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
Have u ever tried to remote start the car, the car doesnt starts, and when you press the start stop button on the vehicle it wont to nothng. So you have to go out of the car, close it with the key and then press the remote start so it starts. very weird but has happened a couple of times already. just wanted to share
 

·
Super Moderator
Joined
·
2,145 Posts
Not had that problem ... only when alarm motion sensor was activated

If the car is alarm faulted in anyway or even a trunk or door open (first) it will immobilize the remote start function. If so, you should see a message in information center.

In most cases car started first time with on/off button. A couple others I had to press a second time while making sure to firmly depress brake pedal.
 

·
Registered
Joined
·
294 Posts
I had it happens like 2-3 times before. also the keyless entry doesn't work very well. I had to touch the door few times before it unlock. I asked my dealer twice but every time they check the car, everything work out perfectly. I assume it's because the remote doesn't transmit signal well with the receiver in the car???
 

·
Registered
Joined
·
57 Posts
Discussion Starter #6
This car reminds me like vintage alfa romeos, always has some random glitch our weird thing.

My car does the thing with the remote start, and with the start button.
The AC goes crazy sometimes to, it just goes trhu the windshield sometimes and doesnt want to come through the front vents, i have to click like crazy all the options and hope for him to work.
If i turn the car off with the radio on it might not sound the next time i start it, i have to turn off the car and on again so it produces sound.

I think its a very moody car.
 

·
Registered
Joined
·
294 Posts
I never have problem w the AC or radio. but the AC respond pretty slow when you press the button for temperature, fan, mode. I usually wait few seconds for the AC to respond. lol. pretty stupid thing.
yeah the start button doesn't respond well sometimes too. I assume it all bcuz the signal transmitter from the key fob to the car.
 

·
Premium Member
Joined
·
133 Posts
I never have problem w the AC or radio. but the AC respond pretty slow when you press the button for temperature, fan, mode. I usually wait few seconds for the AC to respond. lol. pretty stupid thing.
yeah the start button doesn't respond well sometimes too. I assume it all bcuz the signal transmitter from the key fob to the car.
Hi atrinh

May not be the case for you but I noticed if I kept my fob in the same pocket as my phone I had problems. Switched pockets to the othe side and no more problems with keyless entry and start stop. Not sure if it addresses the remote start problem though.
 

·
Registered
Joined
·
397 Posts
Never had problem with remote start...
 

·
Registered
Joined
·
294 Posts
Hi atrinh

May not be the case for you but I noticed if I kept my fob in the same pocket as my phone I had problems. Switched pockets to the othe side and no more problems with keyless entry and start stop. Not sure if it addresses the remote start problem though.
I have heard same thing about the phone signal can distract the keyless signal system. I always keep my key in separate pocket. sometimes I even hold the key in my hand and still can't open the door :(
 

·
Registered
Joined
·
188 Posts
I haven't had that exact problem with it but I've had others. I use my remote start sparingly because it has triggered the alarm more than a few times. In fact I rarely even lock the car because the alarm is so sensitive but that's another story. If I use the remote start in the garage with the door down, there's a fair chance the alarm will go off within a few seconds before I can even open the garage door. If the car is outside or if the garage door is open before using the remote start, the alarm usually won't go off. I wish there was a way to permanently disable the motion/vibration sensor on the alarm, or at least adjust the sensitivity of it.
 

·
Registered
Joined
·
294 Posts
I haven't had that exact problem with it but I've had others. I use my remote start sparingly because it has triggered the alarm more than a few times. In fact I rarely even lock the car because the alarm is so sensitive but that's another story. If I use the remote start in the garage with the door down, there's a fair chance the alarm will go off within a few seconds before I can even open the garage door. If the car is outside or if the garage door is open before using the remote start, the alarm usually won't go off. I wish there was a way to permanently disable the motion/vibration sensor on the alarm, or at least adjust the sensitivity of it.
U can turn off the alarm. pressing the lock button on the key fob twice and hold it for about 3 sec. you will hear the car "beep" and alarm red light on center dash board light up solid red for about 2 sec.
 

·
Registered
Joined
·
109 Posts
I discovered a different problem with my remote start. Happened three times so far. When you start the engine cold with the remote. It sounds and runs like crap. (sounds like a loud broken down old truck and runs rough) One time it even stalled or shut itself down. If you stop it and restart with the button inside, it's fine. Not sure why it would make any difference how you start the car.
 

·
Registered
Joined
·
294 Posts
I discovered a different problem with my remote start. Happened three times so far. When you start the engine cold with the remote. It sounds and runs like crap. (sounds like a loud broken down old truck and runs rough) One time it even stalled or shut itself down. If you stop it and restart with the button inside, it's fine. Not sure why it would make any difference how you start the car.
the cold engine start always run rough, engine sound + exhaust sound are both louder than warm start. but it is the same for remote start or push button inside the car. can't be different.
the reason the engine will shut down w remote start is low gas level, or someone try to open the trunk before unlock the door. if the car has been started by remote, you can unlock all door first, then open the trunk. this way the engine will keep running.
 

·
Registered
Joined
·
1 Posts
Hey, I have a 2014 Maserati Ghbili S Q4 and I was wondering if the remote start is supposed to auto-disable after remote starting the vehicle twice. I have done this several times and the same thing happens every 2 remote starts
 

·
Registered
Joined
·
614 Posts
Hey, I have a 2014 Maserati Ghbili S Q4 and I was wondering if the remote start is supposed to auto-disable after remote starting the vehicle twice. I have done this several times and the same thing happens every 2 remote starts
this is a 5 year old post, it is recommended to start new threads rather than bringing an irrelevant thread back up from the dead.
per the owners manual, remote start is only permitted through two cycles of 15 minutes without a physical key cycle to run.
 
1 - 16 of 16 Posts
Top