Maserati Ghibli Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello Everyone,

I have a 2019 Ghibli with the B&W stereo. The speed sensitive volume keeps going off and I have to go through and reset it. Anyone else had this issue?
Thanks - Russ
 

·
Premium Member
Joined
·
338 Posts
I have that issue I have a ghibli grandsport SQ4 2019 with Bowers & Wilkins and I listen to my music mostly in streaming via Bluetooth on my phone, and the sound volume it is not soo high, I turn to the maximum and I fell that there is not enough power coming out from such high-level Premium sound system, so to get a bit more I go into the speed-sensitive volume and I touch 3 and suddenly I have a bit more power volume, but still not crazy at all, same with connection via Wifi
HOWEVER... try the USB cable to an external source, like your phone or music player etc, the sound it is just absolutely fantastic there you say.. YES .. now I like.
but only with the USB cable unfortunately . I use my phone with CAR Play ( it is n the MTC+) and the sound it is good really good
 

·
Registered
Joined
·
115 Posts
@Kahn : I have a MY2018 with the B&W audio; in my case, it's not that the speed senstivite volume keeps going off, it's that even when selected (it's actually been set to 3=Max, for the past 2 1/2 years), volume doesn't change at all with car speed... I never bothered trying to trouble shoot that, though.

@Geoffrey Fake : I don't think you actually answer the OP question re: speed sensitive volume, you simply point the fact that volume when using a BT source is way lower (in your case) that volume when using a USB source. To try and help your specific issue, did you check the volume on your phone when paired w/ BT and playing audio? It may well be that volume on your phone is very low (so you beed the B&W system with very low volume!), if so max it out on your phone! In may case, I've got exactly the same (and very good) volume when suing my iPhone on BT and an iPod on USB, so long as I make sure that my iPhone volume is maxed out on BT (note that, from bthe iPhone's standpoint, the car BT is simply yet another possible playback system, and the iPhone stores a different volume level for each different playback system such as various sorts of headphones, built-in speakers, BT speakers, etc).
 

·
Premium Member
Joined
·
338 Posts
@Kahn : I have a MY2018 with the B&W audio; in my case, it's not that the speed senstivite volume keeps going off, it's that even when selected (it's actually been set to 3=Max, for the past 2 1/2 years), volume doesn't change at all with car speed... I never bothered trying to trouble shoot that, though.

@Geoffrey Fake : I don't think you actually answer the OP question re: speed sensitive volume, you simply point the fact that volume when using a BT source is way lower (in your case) that volume when using a USB source. To try and help your specific issue, did you check the volume on your phone when paired w/ BT and playing audio? It may well be that volume on your phone is very low (so you beed the B&W system with very low volume!), if so max it out on your phone! In may case, I've got exactly the same (and very good) volume when suing my iPhone on BT and an iPod on USB, so long as I make sure that my iPhone volume is maxed out on BT (note that, from bthe iPhone's standpoint, the car BT is simply yet another possible playback system, and the iPhone stores a different volume level for each different playback system such as various sorts of headphones, built-in speakers, BT speakers, etc).

Yes I check the volume on my phone android or iPhone and looks like you amplify an amplified sound .. cannot be compared to the super sound with the USB sound I tried all .. i went even to Maserati and they said they will check this with the Mother maserati house if there is any update or something.. this is more pronounced with the Bowers & Wilkins system I have also the Bowers & Wilkins in my daily drive a jaguar XJ and what a difference
 

·
Registered
Joined
·
8 Posts
Hello Everyone,

I have a 2019 Ghibli with the B&W stereo. The speed sensitive volume keeps going off and I have to go through and reset it. Anyone else had this issue?
Thanks - Russ
@Kahn : I have a MY2018 with the B&W audio; in my case, it's not that the speed senstivite volume keeps going off, it's that even when selected (it's actually been set to 3=Max, for the past 2 1/2 years), volume doesn't change at all with car speed... I never bothered trying to trouble shoot that, though.
I tried out the different options with speed sensitive volume over the past two days in my 2019 Ghibli with HK system. First of all it doesn't reset and lose my setting. Now coming to change in volume itself, I can barely notice any difference when I set the speed sensitive volume to 1 or 2. However, I can notice the change in the volume as the speed increases when I set it to 3. That said, the change in volume is not quite as prominent as in certain other cars.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
For some reason mine keeps resetting. If I set it to level 3 the sound is loud and great. When I turn the car off and restart I the setting stays on 3 but the volume goes back to the level of it being off.
 

·
Registered
Joined
·
8 Posts
Isn’t that precisely the intention? Speed sensitive volume is supposed to increase the volume as the vehicle gains speed, and conversely reduce the volume as the vehicle slows down. So, if you’ve restarted the car, and the car is either stationary or moving at a low speed, the volume is supposed to be back at the level initially set with the volume knob.

If you want to increase the amplitude of the sound coming out of the speakers at any given volume, what you are looking for is to increase the “gain”, also called as “loud” mode in certain cars. Such a setting isn’t available in the ghibli, at least not in the HK system I have. If you still want something like that, one possible work around is to max out the equalizers. I wouldn’t suggest it though, because it can introduce distortion.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Sorry I was not clear - it resets when you shut the car off and never comes back up as you drive. If I turn it off and put it back to level 3 it resets and puts the volume back up.
 
1 - 9 of 9 Posts
Top